Skip to content
Browse files

debugger gem supports ruby 1.9.3 just fine

  • Loading branch information...
1 parent de048bb commit 7628e0a9d8faf181a1b92590cfa02450ace44c7d @spectator spectator committed Aug 22, 2012
Showing with 1 addition and 2 deletions.
  1. +1 −2 Gemfile
View
3 Gemfile
@@ -36,7 +36,6 @@ group :test do
end
platforms :mri_19 do
- # TODO: Remove the conditional when ruby-debug19 supports Ruby >= 1.9.3
- gem "ruby-debug19" if RUBY_VERSION < "1.9.3"
+ gem "debugger"
end
end

0 comments on commit 7628e0a

Please sign in to comment.
Something went wrong with that request. Please try again.