pdf2json installation wrapper for ruby
C++ C Shell Objective-C
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
bin
ext
lib
pdf2json-0.52-source
.gitignore
README.markdown
pdf2json.gemspec

README.markdown

What is pdf2json-ruby?

It is a ruby installation wrapper for pdf2json. It comes bundled with 0.52 and installs as a gem. You can use Pdf2Json.bin_path to determine the path to the pdf2json executable.

This doesn't do any dependencies. You must have ghostscript, xpdf, etc installed ahead of time.

Why?

Because a pdf2json package wasn't available between OSX and various *nix OSes like Ubuntu.