Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 1f87ee04b6
Fetching contributors…

Cannot retrieve contributors at this time

70 lines (47 sloc) 3.014 kb

QT Box Editor

Project homepage: zdenop.github.com/qt-box-editor

Screenshots: wiki

Download current (devel) source: tar.gz or zip Download wind32 static build or source

Licence: Apache License, Version 2.0

DESCRIPTION

QT Box Editor is tool for adjusting tesseract-ocr box files. Aim of this project is to provide easy and efficient way for editing regardles file size.

Release information can be found in CHANGELOG file. Code and artwork contribution is welcomed.

QT box editor is a successor of tesseract-gui project that is not developed anymore. Name of application was changed due to name collision with project http://tesseract-gui.sourceforge.net.

LICENSE

License was changed from "THE BEER-WARE LICENSE" to "Apache License, Version 2.0" based on agreement with Marcel Kołodziejczyk (original author). Anyway you are welcome to buy him a free beer if you meet him. He deserves it.

Faenza Icons are under GNU/GPL license. Tango Icons are Public Domain.

ARTWORK

These icons are Faenza Icons: exit.png filesave.png fileopen.png gtk-jump-to-ltr.png help-about.png next.png previous.png text_bold.png text_italic.png text_under.png window-close.png zoom-in.png zoom-fit.png zoom-original.png zoom-out.png zoom-selection.png (is modified zoom-fit.png)

import.svg is modified icon of Faenza fileopen icon.

joinRow.svg and splitRow.svg are adapted icons of lmproulx icons Convergent and Divergent

gnome-edit-find.svg is from Wikipedia.

Other icons/artwork were created for Qt Box Editor and they are released under Apache License, Version 2.0.

Distribution

For Windows users there is binary a version in Download section. From version 1.09 distribution is split to 2 part:

  • qt-box-editor executable (e.g. qt-box-editor-1.09.exe) - share build
  • qt-box-editor dependecies (e.g. qt-box-editor-1.09-dependecies.zip) - needed 3rd party libraries to run qt-box editor. There is a hope that qt-box-editor dependecies can be used for next few qt-box-editor releases.

On other platforms you need to build qt-box-editor from source. You will need QT4, leptonica and tesseract.

Jump to Line
Something went wrong with that request. Please try again.