Can't use r.js (RequireJS) #910

Closed
markzrt opened this Issue Oct 20, 2016 · 3 comments

Projects

None yet

4 participants

@markzrt
markzrt commented Oct 20, 2016

when I write r.js or like the prompt disappears, and then displays an error

HyperTerm 0.7.1
Electron 1.2.8
darwin x64 16.0.0

@ekmartin
Collaborator

This is because it's recognized as a website URL. We should probably have some kind of check to make sure that the URL isn't a valid command before opening it in a webview.

@markzrt
markzrt commented Oct 20, 2016

Exactly, you're absolutely right...

@CodeTheory CodeTheory changed the title from i can`t use r.js (RequireJS) to Can't use r.js (RequireJS) Oct 21, 2016
@ppot ppot closed this Dec 18, 2016
@rauchg
Contributor
rauchg commented Dec 31, 2016

URL handling has been vastly improved on 1.0.1! Thanks for the reports 🙏

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment