Permalink
Browse files

re-add 1.8.7 support (mime-types 2.0 was the blocker)

  • Loading branch information...
1 parent a0908b1 commit f7f0372c2e77d33dab84f63017afc6c0bc0ff0a5 @steved steved committed Feb 19, 2014
Showing with 2 additions and 1 deletion.
  1. +1 −0 .travis.yml
  2. +1 −1 zendesk_api.gemspec
View
@@ -1,4 +1,5 @@
rvm:
+ - ree
- 1.9.3
- 2.0.0
- 2.1.0
View
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.description = %q{Ruby wrapper for the REST API at http://www.zendesk.com. Documentation at http://developer.zendesk.com.}
s.license = 'Apache License Version 2.0'
- s.required_ruby_version = ">= 1.9.0"
+ s.required_ruby_version = ">= 1.8.7"
s.required_rubygems_version = ">= 1.3.6"
s.add_development_dependency "bump"

0 comments on commit f7f0372

Please sign in to comment.