New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ZendDeveloperTools conflicts with Zend\Code 2.3.1 and 2.2.7 #148

Open
Ocramius opened this Issue Apr 22, 2014 · 2 comments

Comments

Projects
None yet
2 participants

@Ocramius Ocramius self-assigned this Apr 22, 2014

@Maks3w

This comment has been minimized.

Show comment
Hide comment
@Maks3w

Maks3w Apr 22, 2014

Member

@Ocramius What about to add a conflict entry in composer?

https://getcomposer.org/doc/04-schema.md#conflict

Member

Maks3w commented Apr 22, 2014

@Ocramius What about to add a conflict entry in composer?

https://getcomposer.org/doc/04-schema.md#conflict

@Ocramius

This comment has been minimized.

Show comment
Hide comment
@Ocramius

Ocramius Apr 22, 2014

Member

@Maks3w it actually conflicts with previous versions as well because of #147
I really must wait for a new zf2 release and then bump the minimum version before tagging.

Member

Ocramius commented Apr 22, 2014

@Maks3w it actually conflicts with previous versions as well because of #147
I really must wait for a new zf2 release and then bump the minimum version before tagging.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment