Browse files

Updating PHPUnit minimal version to 3.6.0

  • Loading branch information...
1 parent f0877a7 commit 83bb330cd1f4f7bdb3bbd5ff0662b5d20b32dd0d @ralphschindler ralphschindler committed Jul 23, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 README-DEV.md
  2. +1 −1 tests/Bootstrap.php
View
2 README-DEV.md
@@ -31,7 +31,7 @@ issues we've encountered in refactoring.
To run tests:
- - Make sure you have a recent version of PHPUnit installed; 3.5.0
+ - Make sure you have a recent version of PHPUnit installed; 3.6.0
minimally.
- Enter the `tests/` subdirectory.
- Execute PHPUnit, providing a path to a component directory for which
View
2 tests/Bootstrap.php
@@ -14,7 +14,7 @@
error_reporting( E_ALL | E_STRICT );
$phpUnitVersion = PHPUnit_Runner_Version::id();
-if ('@package_version@' !== $phpUnitVersion && version_compare($phpUnitVersion, '3.5.0', '<')) {
+if ('@package_version@' !== $phpUnitVersion && version_compare($phpUnitVersion, '3.6.0', '<')) {
echo 'This version of PHPUnit (' . PHPUnit_Runner_Version::id() . ') is not supported in Zend Framework 2.x unit tests.' . PHP_EOL;
exit(1);
}

0 comments on commit 83bb330

Please sign in to comment.