Update Travis to start running tests on PHP 5.5 #3601

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants
Contributor

mwillbanks commented Jan 29, 2013

Allow travis to test PHP 5.5 alphas and allow failures for now.

Update Travis to start running tests on PHP 5.5
Allow travis to test PHP 5.5 alphas and allow failures for now.
Owner

weierophinney commented Jan 29, 2013

Have to wait on this -- we still have a few issues of code that is deprecated that raise test issues under 5.5.

Owner

weierophinney commented Jan 29, 2013

@mwillbanks Missed that you had an "allow_failures" section; will merge.

weierophinney added a commit that referenced this pull request Jan 29, 2013

@ghost ghost assigned weierophinney Jan 29, 2013

weierophinney added a commit to zendframework/zend-servicemanager that referenced this pull request May 15, 2015

weierophinney added a commit to zendframework/zend-i18n-resources that referenced this pull request May 28, 2015

weierophinney added a commit to zendframework/zend-i18n-resources that referenced this pull request May 28, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment