Add zend-json as a required dependency #4524

Closed
wants to merge 2 commits into
from

Projects

None yet

3 participants

Contributor

Add zend-json as a required dependency for zend-config

Member

see #4519 it should be part of suggest as Zend\Config works without Zend\Json. Only if you would like to use JSON configurations you need it

Owner

@postalservice14 Agreed with @marc-mabe -- It is a "suggest" dependency (optional), not a "require" dependency.

Contributor

@weierophinney @marc-mabe done as suggested. Good catch, thanks.

@weierophinney weierophinney added a commit that referenced this pull request May 23, 2013
@weierophinney weierophinney [#4524] Re-order suggestions
- Keep alphabetical order in "require" and "suggest" sections
30a8e66
@weierophinney weierophinney added a commit that referenced this pull request May 23, 2013
@weierophinney weierophinney Merge branch 'hotfix/4524' into develop
Forward port #4524
7df360e
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment