Validator\File tests throwing errors in custom PHP 5.3.10 distributions #4877

Closed
wants to merge 1 commit into from

3 participants

@stefanotorresi

The comparison is treating custom PHP 5.3.10 distributions (like 5.3.10-1ubuntu3.7) as they were 5.3.11, so the tests don't load the 5.3.10 specific mime file.

@Dasprid this should mean that the the staple Ubuntu LTS distribution is actualy not using the new mime format ;)

@DASPRiD
Zend Framework member

Oh, that makes sense as well ;)

@weierophinney weierophinney added a commit that referenced this pull request Aug 19, 2013
@weierophinney weierophinney Merge branch 'hotfix/4877' into develop
Forward port #4877
774ebe7
@weierophinney weierophinney added a commit that closed this pull request Aug 19, 2013
@weierophinney weierophinney Merge branch 'hotfix/4877'
Close #4877
284b1cc
@weierophinney weierophinney added a commit to zendframework/zend-validator that referenced this pull request May 15, 2015
@weierophinney weierophinney Merge pull request zendframework/zendframework#4877 from stefanotorre…
…si/fix/validator-file-tests

Validator\File tests throwing errors in custom PHP 5.3.10 distributions
6d21eae
@weierophinney weierophinney added a commit to zendframework/zend-validator that referenced this pull request May 15, 2015
@weierophinney weierophinney Merge branch 'hotfix/4877' 3ddc8fa
@weierophinney weierophinney added a commit to zendframework/zend-validator that referenced this pull request May 15, 2015
@weierophinney weierophinney Merge branch 'hotfix/4877' into develop 1f7e343
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment