Permalink
Browse files

updated all ZenPacks to depend on Zenoss 2.2

git-svn-id: http://zenpacks.zenoss.org/svn/zenpacks@100 db08cffe-75b9-45d1-af1a-46ad9ef135f6
  • Loading branch information...
1 parent d000946 commit 13901900e4cad74bc38f78fff9d65816fa3e1eb7 Matt Ray committed Feb 11, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -21,7 +21,7 @@
NAMESPACE_PACKAGES = ['ZenPacks', 'ZenPacks.AndreaConsadori']
PACKAGES = ['ZenPacks', 'ZenPacks.AndreaConsadori', 'ZenPacks.AndreaConsadori.Pfsense']
INSTALL_REQUIRES = []
-COMPAT_ZENOSS_VERS = '>=2.1'
+COMPAT_ZENOSS_VERS = '>=2.2'
PREV_ZENPACK_NAME = ''
# STOP_REPLACEMENTS
################################

0 comments on commit 1390190

Please sign in to comment.