Permalink
Browse files

Problem: Dockerfile does not force installation of packages

Solution: Add force flag to apt-get command
  • Loading branch information...
sappo committed Jun 14, 2016
1 parent bbb9bc4 commit 278e239dffaf374418910c0b8aa6d739a5099eec
Showing with 2 additions and 1 deletion.
  1. +2 −1 Dockerfile
View
@@ -2,7 +2,8 @@ FROM zeromqorg/gsl
MAINTAINER ZeroMQ community
RUN apt-get install -y build-essential autoconf automake libtool pkg-config
RUN DEBIAN_FRONTEND=noninteractive apt-get update -y -q
RUN DEBIAN_FRONTEND=noninteractive apt-get install -y -q --force-yes build-essential autoconf automake libtool pkg-config
COPY . /tmp/zproject
WORKDIR /tmp/zproject

0 comments on commit 278e239

Please sign in to comment.