Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Travis utilise la mauvaise version de npm #2135

Closed
firm1 opened this issue Jan 22, 2015 · 2 comments

Comments

@firm1
Copy link
Contributor

commented Jan 22, 2015

La documentation d'installation des outils front demande à avoir la version 2 de npm.

Cependant travis utilise :

  • node : 0.10.33
  • npm : 1.4.28

On a donc une décorrélation entre la documentation et travis, et c'est donc difficile de se fier à travis concernant le front.

@gustavi gustavi added this to the "Futur proche" (v1.x) milestone Jan 23, 2015

@Situphen

This comment has been minimized.

Copy link
Contributor

commented Jan 24, 2015

Normalement ta PR #2138 règle ça.

@SpaceFox

This comment has been minimized.

Copy link
Member

commented Jan 29, 2015

Corrigé et mergé --> Fermé.

@SpaceFox SpaceFox closed this Jan 29, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.