Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problème de rendu des smileys dans une citation #3668

Closed
Fumble opened this issue Jun 17, 2016 · 3 comments

Comments

@Fumble
Copy link
Member

commented Jun 17, 2016

Tout est dans le titre et la capture d'écran qui suit.

citation

Testé sous Windows 10 64 bits avec Firefox 47 et IE 11.

Pour voir le problème en direct, ça se passe sur ce topic.

@gustavi

This comment has been minimized.

Copy link
Member

commented Jun 17, 2016

@cgabard une idée ?

@cgabard

This comment has been minimized.

Copy link
Member

commented Jun 20, 2016

Hum... Quand je regarde la source de mon message je ne vois pas de smiley dessus. Je soupçonne que j'ai fais un copier/coller du html dans l'éditeur et qu'il aurait remplacé l'image par un caractère unicode (sous chrome/linux je vois rien, sous FF je vois bien un caractère étrange).

Du coup je sais pas trop qui doit corriger ça.

@vhf

This comment has been minimized.

Copy link
Contributor

commented Jul 22, 2016

Citer un message contenant des smileys fonctionne. Copier-coller des images, par contre, c'est pas top. :)

@vhf vhf closed this Jul 22, 2016

@vhf vhf referenced this issue Aug 23, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
5 participants
You can’t perform that action at this time.