Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Met à jour pillow pour des raisons de debian8 et libjpeg #3003

Merged
merged 2 commits into from Sep 28, 2015

Conversation

Projects
None yet
3 participants
@Eskimon
Copy link
Member

commented Sep 27, 2015

Q R
Correction de bugs ? [oui]
Nouvelle Fonctionnalité ? [non]
Tickets (issues) concernés nop (enfin presque)

Cette PR met à jour les requirements pour utiliser pillow 2.9 qui permettera de ne plus avoir de souci avec les jpeg sur debian 8. Indispensable pour la suite des opérations.

@pierre-24

This comment has been minimized.

Copy link
Member

commented Sep 28, 2015

Une petite ligne de doc sur linux ?

Attention, si vous êtes sous Debian 8, libjpeg n'est pas disponible, vous devez alors installer libjpgeg-turbo et libjpeg62-turbo-dev pour que cela fonctione.

apt-get install libjpeg62-turbo libjpeg62-turbo-dev
@SpaceFox

This comment has been minimized.

Copy link
Member

commented Sep 28, 2015

C'est la même pour les Ubuntu récents. Donc on peut changer directement
l'installation standard.
Le 28 sept. 2015 07:21, "Pierre Beaujean" notifications@github.com a
écrit :

Une petite ligne de doc sur linux ?

Attention, si vous êtes sous Debian 8, libjpeg n'est pas disponible, vous
devez alors installer libjpgeg-turbo
https://packages.debian.org/jessie/libjpeg62-turbo et
libjpeg62-turbo-dev
https://packages.debian.org/jessie/libjpeg62-turbo-dev pour que cela
fonctione.


Reply to this email directly or view it on GitHub
#3003 (comment)
.

@Eskimon

This comment has been minimized.

Copy link
Member Author

commented Sep 28, 2015

Je suis perdu, il faut que je change la doc ou pas ? (et si oui il faut que je change le nom des paquets libjpeg8[-dev] ?)

@SpaceFox

This comment has been minimized.

Copy link
Member

commented Sep 28, 2015

Oui, mais pas comme le dit @pierre-24. Normalement, toute installation sur un debian-like doit se faire avec les nouvelles libs. Donc il faut changer la procédure standard et pas mettre un simple avertissement.

@Eskimon

This comment has been minimized.

Copy link
Member Author

commented Sep 28, 2015

Dans cet esprit ?

@pierre-24

This comment has been minimized.

Copy link
Member

commented Sep 28, 2015

Comme ça, oui :)

pierre-24 added a commit that referenced this pull request Sep 28, 2015

Merge pull request #3003 from Eskimon/fix-req
Met à jour pillow pour des raisons de debian8 et libjpeg

@pierre-24 pierre-24 merged commit 0f393ae into zestedesavoir:release-15.9 Sep 28, 2015

1 check failed

continuous-integration/travis-ci/pr The Travis CI build failed
Details

@pierre-24 pierre-24 added this to the Version 15.9 milestone Sep 28, 2015

@Eskimon Eskimon deleted the Eskimon:fix-req branch Oct 19, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.