New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Met à jour les dépendances front #4432

Merged
merged 1 commit into from Aug 2, 2017

Conversation

Projects
None yet
3 participants
@Situphen
Contributor

Situphen commented Aug 2, 2017

Q R
Type de modification mise à jour
Ticket(s) (issue(s)) concerné(s) #4429

Met à jour les dépendances front

QA : Parcourir le site à la recherche d'éventuel bugs dans le design ou les fonctionnalités javascript

@coveralls

This comment has been minimized.

Show comment
Hide comment
@coveralls

coveralls Aug 2, 2017

Coverage Status

Coverage remained the same at 89.278% when pulling 003a86c on Situphen:update-dependencies into 6610013 on zestedesavoir:dev.

coveralls commented Aug 2, 2017

Coverage Status

Coverage remained the same at 89.278% when pulling 003a86c on Situphen:update-dependencies into 6610013 on zestedesavoir:dev.

@pierre-24

This comment has been minimized.

Show comment
Hide comment
@pierre-24

pierre-24 Aug 2, 2017

Member

Oh, situphen ! <3

Merci pour la PR. Par contre, ça ne fait pas disparaitre les messages de #4429, j'en déduis donc que c'est des dépendances externes qui installe ces modules.

Member

pierre-24 commented Aug 2, 2017

Oh, situphen ! <3

Merci pour la PR. Par contre, ça ne fait pas disparaitre les messages de #4429, j'en déduis donc que c'est des dépendances externes qui installe ces modules.

@pierre-24

This comment has been minimized.

Show comment
Hide comment
@pierre-24

pierre-24 Aug 2, 2017

Member

Note que:

$ npm ls graceful-fs
zds-site@0.2.0 /home/pbeaujea/Devels/zds-site
├─┬ gulp@3.9.1
│ └─┬ vinyl-fs@0.3.14
│   ├─┬ glob-watcher@0.0.6
│   │ └─┬ gaze@0.5.2
│   │   └─┬ globule@0.1.0
│   │     └─┬ glob@3.1.21
│   │       └── graceful-fs@1.2.3 
│   └── graceful-fs@3.0.11 
$ npm ls minimatch
zds-site@0.2.0 /home/pbeaujea/Devels/zds-site
├─┬ gulp@3.9.1
│ └─┬ vinyl-fs@0.3.14
│   ├─┬ glob-stream@3.1.18
│   │ └── minimatch@2.0.10 
│   └─┬ glob-watcher@0.0.6
│     └─┬ gaze@0.5.2
│       └─┬ globule@0.1.0
│         └── minimatch@0.2.14 

... Donc en fait, c'est de la faute des dépendacnes de gulp :-°

Member

pierre-24 commented Aug 2, 2017

Note que:

$ npm ls graceful-fs
zds-site@0.2.0 /home/pbeaujea/Devels/zds-site
├─┬ gulp@3.9.1
│ └─┬ vinyl-fs@0.3.14
│   ├─┬ glob-watcher@0.0.6
│   │ └─┬ gaze@0.5.2
│   │   └─┬ globule@0.1.0
│   │     └─┬ glob@3.1.21
│   │       └── graceful-fs@1.2.3 
│   └── graceful-fs@3.0.11 
$ npm ls minimatch
zds-site@0.2.0 /home/pbeaujea/Devels/zds-site
├─┬ gulp@3.9.1
│ └─┬ vinyl-fs@0.3.14
│   ├─┬ glob-stream@3.1.18
│   │ └── minimatch@2.0.10 
│   └─┬ glob-watcher@0.0.6
│     └─┬ gaze@0.5.2
│       └─┬ globule@0.1.0
│         └── minimatch@0.2.14 

... Donc en fait, c'est de la faute des dépendacnes de gulp :-°

@Situphen

This comment has been minimized.

Show comment
Hide comment
@Situphen

Situphen Aug 2, 2017

Contributor

Rhoo, tu viens de me griller j'allais poster le même message xD

Contributor

Situphen commented Aug 2, 2017

Rhoo, tu viens de me griller j'allais poster le même message xD

@pierre-24

This comment has been minimized.

Show comment
Hide comment
@pierre-24

pierre-24 Aug 2, 2017

Member

Bon, on peut rien faire, c'est ça ? :p

Member

pierre-24 commented Aug 2, 2017

Bon, on peut rien faire, c'est ça ? :p

@Situphen

This comment has been minimized.

Show comment
Hide comment
@Situphen

Situphen Aug 2, 2017

Contributor

Non, il faut seulement attendre la prochaine mise à jour de Gulp. Après ce ne sont que des avertissements hein, rien d'urgent !

Contributor

Situphen commented Aug 2, 2017

Non, il faut seulement attendre la prochaine mise à jour de Gulp. Après ce ne sont que des avertissements hein, rien d'urgent !

@pierre-24

This comment has been minimized.

Show comment
Hide comment
@pierre-24

pierre-24 Aug 2, 2017

Member

Indeed, they know : gulpjs/gulp#1571

Member

pierre-24 commented Aug 2, 2017

Indeed, they know : gulpjs/gulp#1571

@coveralls

This comment has been minimized.

Show comment
Hide comment
@coveralls

coveralls Aug 2, 2017

Coverage Status

Coverage remained the same at 89.278% when pulling 6de1950 on Situphen:update-dependencies into 70f2046 on zestedesavoir:dev.

coveralls commented Aug 2, 2017

Coverage Status

Coverage remained the same at 89.278% when pulling 6de1950 on Situphen:update-dependencies into 70f2046 on zestedesavoir:dev.

@pierre-24 pierre-24 merged commit fcf26ba into zestedesavoir:dev Aug 2, 2017

2 checks passed

codacy/pr Good work! A positive pull request.
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@pierre-24 pierre-24 added this to the Version de développement milestone Aug 2, 2017

sandhose added a commit that referenced this pull request Sep 18, 2017

@Situphen Situphen deleted the Situphen:update-dependencies branch Aug 11, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment