New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Petite mise à jour des dépendances npm #4835

Merged
merged 6 commits into from Jan 27, 2018

Conversation

Projects
None yet
3 participants
@motet-a
Member

motet-a commented Jan 7, 2018

On a encore du boulot pour enlever toutes les dépendances à gulp-util qui est déprécié.

@coveralls

This comment has been minimized.

Show comment
Hide comment
@coveralls

coveralls Jan 19, 2018

Coverage Status

Coverage remained the same at 89.678% when pulling 44d0af1 on motet-a:upgrade-npm-deps into 26eff53 on zestedesavoir:dev.

coveralls commented Jan 19, 2018

Coverage Status

Coverage remained the same at 89.678% when pulling 44d0af1 on motet-a:upgrade-npm-deps into 26eff53 on zestedesavoir:dev.

@vhf

vhf approved these changes Jan 26, 2018

motet-a added some commits Jan 6, 2018

yarn upgrade gulp-imagemin@4.1.0
Pas de changement cassant dans gulp-imagemin lui-même. Le passage de
la version 3 à 4 est dû à une mise-à-jour majeure de svgo mais tout
devrait bien se passer parce que qu’on ne minimise pas de SVGs.

Voir https://github.com/svg/svgo/releases/tag/v1.0.0

@zestedesavoir zestedesavoir deleted a comment from coveralls Jan 27, 2018

@motet-a motet-a merged commit e40fe31 into zestedesavoir:dev Jan 27, 2018

2 checks passed

Codacy/PR Quality Review Good work! A positive pull request.
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@motet-a motet-a deleted the motet-a:upgrade-npm-deps branch Jan 27, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment