Skip to content
This repository
tree: f7195fc4a0
Fetching contributors…

Cannot retrieve contributors at this time

file 28 lines (27 sloc) 1.182 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28
files = ['README.md', 'LICENSE', 'Rakefile', 'mixpanel.gemspec', '{spec,lib}/**/*'].map {|f| Dir[f]}.flatten

spec = Gem::Specification.new do |s|
  s.name = "mixpanel"
  s.version = "2.0.1"
  s.rubyforge_project = "mixpanel"
  s.description = "Simple lib to track events in Mixpanel service. It can be used in any rack based framework."
  s.author = "Alvaro Gil"
  s.email = "zevarito@gmail.com"
  s.homepage = "http://github.com/zevarito/mixpanel"
  s.platform = Gem::Platform::RUBY
  s.summary = "Supports direct request api and javascript requests through a middleware."
  s.files = files
  s.require_path = "lib"
  s.has_rdoc = false
  s.extra_rdoc_files = ["README.md"]
  s.add_dependency 'json'
  s.add_dependency 'rack'
  s.add_dependency 'escape'
  s.add_development_dependency 'rspec'
  s.add_development_dependency 'rack-test'
  s.add_development_dependency 'fakeweb'
  s.add_development_dependency 'nokogiri'
  s.add_development_dependency 'rake'
  s.add_development_dependency 'debugger' if RUBY_VERSION =~ /^1\.9\.3/
  s.add_development_dependency 'ruby-debug19' if RUBY_VERSION =~ /^1\.9\.2/
  s.add_development_dependency 'ruby-debug' if RUBY_VERSION =~ /^1\.8/
end
Something went wrong with that request. Please try again.