Permalink
Browse files

version bump

  • Loading branch information...
1 parent f3284c1 commit d44860ea838bd4cf9127277f6bdf205b41587008 stoyan committed Feb 3, 2012
Showing with 23 additions and 23 deletions.
  1. +1 −1 Rakefile
  2. +22 −22 yarf.gemspec
View
@@ -17,7 +17,7 @@ end
gemspec = Gem::Specification.new do |s|
s.name = "yarf"
- s.version = "0.4.1"
+ s.version = "0.5.1"
s.date = Time.now.strftime("%Y-%m-%d")
s.summary = "Yes Another Rack Framework"
s.email = "zh@zhware.net"
View
@@ -1,126 +1,126 @@
--- !ruby/object:Gem::Specification
name: yarf
version: !ruby/object:Gem::Version
- version: 0.4.1
+ version: 0.5.1
prerelease:
platform: ruby
authors:
- Stoyan Zhekov
autorequire:
bindir: bin
cert_chain: []
-date: 2012-01-27 00:00:00.000000000 Z
+date: 2012-02-03 00:00:00.000000000 Z
dependencies:
- !ruby/object:Gem::Dependency
name: rack
- requirement: &70176755544220 !ruby/object:Gem::Requirement
+ requirement: &70309429556960 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :runtime
prerelease: false
- version_requirements: *70176755544220
+ version_requirements: *70309429556960
- !ruby/object:Gem::Dependency
name: erubis
- requirement: &70176755543220 !ruby/object:Gem::Requirement
+ requirement: &70309429556340 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :runtime
prerelease: false
- version_requirements: *70176755543220
+ version_requirements: *70309429556340
- !ruby/object:Gem::Dependency
name: tilt
- requirement: &70176755542160 !ruby/object:Gem::Requirement
+ requirement: &70309429555660 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :runtime
prerelease: false
- version_requirements: *70176755542160
+ version_requirements: *70309429555660
- !ruby/object:Gem::Dependency
name: http_router
- requirement: &70176755541740 !ruby/object:Gem::Requirement
+ requirement: &70309429555040 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :runtime
prerelease: false
- version_requirements: *70176755541740
+ version_requirements: *70309429555040
- !ruby/object:Gem::Dependency
name: rake
- requirement: &70176755541320 !ruby/object:Gem::Requirement
+ requirement: &70309429554460 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755541320
+ version_requirements: *70309429554460
- !ruby/object:Gem::Dependency
name: rack-contrib
- requirement: &70176755540900 !ruby/object:Gem::Requirement
+ requirement: &70309429553680 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755540900
+ version_requirements: *70309429553680
- !ruby/object:Gem::Dependency
name: thin
- requirement: &70176755540460 !ruby/object:Gem::Requirement
+ requirement: &70309429553160 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755540460
+ version_requirements: *70309429553160
- !ruby/object:Gem::Dependency
name: warden
- requirement: &70176755540040 !ruby/object:Gem::Requirement
+ requirement: &70309429552420 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755540040
+ version_requirements: *70309429552420
- !ruby/object:Gem::Dependency
name: rack-test
- requirement: &70176755539600 !ruby/object:Gem::Requirement
+ requirement: &70309429551840 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755539600
+ version_requirements: *70309429551840
- !ruby/object:Gem::Dependency
name: rspec
- requirement: &70176755539180 !ruby/object:Gem::Requirement
+ requirement: &70309429551140 !ruby/object:Gem::Requirement
none: false
requirements:
- - ! '>='
- !ruby/object:Gem::Version
version: '0'
type: :development
prerelease: false
- version_requirements: *70176755539180
+ version_requirements: *70309429551140
description: A minimalist (and relatively useless) Ruby/Rack web application framework.
email: zh@zhware.net
executables: []

0 comments on commit d44860e

Please sign in to comment.