Skip to content

sessions table not being updated? #705

Closed
craigh opened this Issue Jan 28, 2013 · 4 comments

1 participant

@craigh
Zikula Project member
craigh commented Jan 28, 2013

reminder for @drak

Is the session_info column lastused supposed to be updated every page load? if so, it is not. please check to ensure it is functioning as you would expect, then please let me know what I should expect. I am working with Dizkus and it wants to know the people that were online in the last 20 minutes or whatever. This currently isn't working.

@ghost
ghost commented Jan 28, 2013

By the way, it's important DateTime calls to Doctrine are accompanied by a DatetimeZone('UTC') or it will get ugly :)

@ghost Unknown added a commit that closed this issue Jan 28, 2013
Drak Fix session lastused not being updated fixes #705 c103f91
@ghost ghost closed this in c103f91 Jan 28, 2013
@craigh
Zikula Project member
craigh commented Jan 29, 2013

so - my session table should be updated every pageload now? Or is this affected by the security settings? mine is not, but maybe it isn't supposed to be. I have security set to 'low' (since it is a local machine)

@ghost
ghost commented Jan 30, 2013

Have you tried other security settings? It should update the last used - need to wait more than 1 sec between page refreshes since the granularity is by second.

@craigh
Zikula Project member
craigh commented Feb 25, 2013

@drak please reopen this. We need other people to check this

@Guite

@ghost Unknown added a commit that referenced this issue Feb 25, 2013
Drak Fix sessions refs #705 37f6893
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.