Browse files

# update multi_json

  • Loading branch information...
1 parent 2605e62 commit 7100fc8f7581344ead44041c607d71a3ebeb1c5b Andrew Zinenko committed Feb 12, 2013
Showing with 6 additions and 6 deletions.
  1. +4 −4 Gemfile.lock
  2. +1 −1 lib/vk-ruby/version.rb
  3. +1 −1 vk-ruby.gemspec
View
8 Gemfile.lock
@@ -1,11 +1,11 @@
PATH
remote: .
specs:
- vk-ruby (0.9.2)
+ vk-ruby (0.9.3)
attr_configurable (~> 0.1.0)
faraday (~> 0.8.4)
faraday_middleware (~> 0.8.8)
- multi_json (~> 1.3.6)
+ multi_json (>= 1.5.1)
GEM
remote: http://rubygems.org/
@@ -25,7 +25,7 @@ GEM
em-synchrony (1.0.2)
eventmachine (>= 1.0.0.beta.1)
eventmachine (1.0.0)
- faraday (0.8.4)
+ faraday (0.8.5)
multipart-post (~> 1.1)
faraday_middleware (0.8.8)
faraday (>= 0.7.4, < 0.9)
@@ -34,7 +34,7 @@ GEM
json_pure (1.7.5)
mime-types (1.19)
minitest (2.12.1)
- multi_json (1.3.6)
+ multi_json (1.5.1)
multipart-post (1.1.5)
net-http-persistent (2.7)
oj (1.0.6)
View
2 lib/vk-ruby/version.rb
@@ -1,5 +1,5 @@
# encoding: UTF-8
module VK
- VERSION = '0.9.2'
+ VERSION = '0.9.3'
end
View
2 vk-ruby.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |gem|
gem.add_runtime_dependency 'faraday', '~> 0.8.4'
gem.add_runtime_dependency 'faraday_middleware', '~> 0.8.8'
gem.add_runtime_dependency 'attr_configurable', '~> 0.1.0'
- gem.add_runtime_dependency 'multi_json', '~> 1.3.6'
+ gem.add_runtime_dependency 'multi_json'
gem.add_runtime_dependency 'jruby-openssl', '~> 0.7.7' if RUBY_PLATFORM == 'java'
gem.add_development_dependency 'rake', '~> 0.8.7'

0 comments on commit 7100fc8

Please sign in to comment.