Permalink
Browse files

Upgrade java zookeeper gem

  • Loading branch information...
1 parent b008897 commit ad7da72baa501e6904ba706b5c789d93f93dbf01 @eric eric committed Sep 8, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 zookeeper.gemspec
View
2 zookeeper.gemspec
@@ -26,7 +26,7 @@ This library uses version #{Zookeeper::DRIVER_VERSION} of zookeeper bindings.
if ENV['JAVA_GEM'] or defined?(::JRUBY_VERSION)
s.platform = 'java'
s.add_runtime_dependency('slyphon-log4j', '= 1.2.15')
- s.add_runtime_dependency('slyphon-zookeeper_jar', '= 3.3.5')
+ s.add_runtime_dependency('zk-ruby-zookeeper_jar', '= 3.4.5')
s.require_paths += %w[java]
else
s.require_paths += %w[ext]

0 comments on commit ad7da72

Please sign in to comment.