Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

78 lines (70 sloc) 1.599 kb
--- !ruby/object:Gem::Specification
name: rack-openid
version: !ruby/object:Gem::Version
version: 1.0.3
platform: ruby
authors:
- Joshua Peek
autorequire:
bindir: bin
cert_chain: []
date: 2010-04-16 00:00:00 -06:00
default_executable:
dependencies:
- !ruby/object:Gem::Dependency
name: rack
type: :runtime
version_requirement:
version_requirements: !ruby/object:Gem::Requirement
requirements:
- - ">="
- !ruby/object:Gem::Version
version: "0.4"
version:
- !ruby/object:Gem::Dependency
name: ruby-openid
type: :runtime
version_requirement:
version_requirements: !ruby/object:Gem::Requirement
requirements:
- - ">="
- !ruby/object:Gem::Version
version: 2.1.6
version:
description: Provides a more HTTPish API around the ruby-openid library
email: josh@joshpeek.com
executables: []
extensions: []
extra_rdoc_files:
- LICENSE
- README.rdoc
files:
- lib/rack/openid.rb
- LICENSE
- README.rdoc
has_rdoc: true
homepage: http://github.com/josh/rack-openid
licenses: []
post_install_message:
rdoc_options: []
require_paths:
- lib
required_ruby_version: !ruby/object:Gem::Requirement
requirements:
- - ">="
- !ruby/object:Gem::Version
version: "0"
version:
required_rubygems_version: !ruby/object:Gem::Requirement
requirements:
- - ">="
- !ruby/object:Gem::Version
version: "0"
version:
requirements: []
rubyforge_project:
rubygems_version: 1.3.5
signing_key:
specification_version: 3
summary: Provides a more HTTPish API around the ruby-openid library
test_files: []
Jump to Line
Something went wrong with that request. Please try again.