Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Commits on Apr 19, 2010
Commits on Apr 16, 2010
  1. @josevalim
Commits on Apr 15, 2010
  1. @josevalim
  2. @josevalim
  3. @josevalim
  4. @josevalim

    Release devise 1.1.rc1.

    josevalim authored
  5. @josevalim
  6. @josevalim
  7. @josevalim
  8. @josevalim
Commits on Apr 14, 2010
  1. @josevalim
Commits on Apr 13, 2010
  1. @josevalim

    Regerate gemspec.

    josevalim authored
  2. @josevalim
  3. @josevalim

    Fix a mailer bug in Rails 3.

    josevalim authored
  4. @josevalim
Commits on Apr 12, 2010
  1. @josevalim
  2. @josevalim
  3. @josevalim
Commits on Apr 9, 2010
  1. @josevalim
  2. @josevalim
Commits on Apr 8, 2010
  1. @josevalim
Commits on Apr 6, 2010
  1. @josevalim

    Revert "Only triggers http in failure app if devise.authentication_me…

    josevalim authored
    …thod is :http."
    
    It has not fixed the problem it was supposed to fix.
    This reverts commit 9d1a529.
  2. @josevalim

    Kill .bundle dir

    josevalim authored
  3. @josevalim
  4. @josevalim

    Regenerate gemspec.

    josevalim authored
  5. @josevalim

    :activatable is included by default in your models. If you are buildi…

    josevalim authored
    …ng a strategy for devise, you now need to call validate(resource), since Devise has now a default API to validate resources before and after signing them in. You can still use other Warden::Strategies with Devise, but they won't work with a few modules like unlockable (they never did, but now we have a single point to make it work).
  6. @josevalim

    Add more info to README.

    josevalim authored
  7. @josevalim
  8. @josevalim
  9. @josevalim

    Solved deprecation warnings

    Andre Medeiros authored josevalim committed
    Signed-off-by: José Valim <jose.valim@gmail.com>
Commits on Apr 5, 2010
  1. @josevalim

    Update README.

    josevalim authored
  2. @josevalim
Commits on Apr 3, 2010
  1. @josevalim
  2. @josevalim
  3. @josevalim

    Releasing 1.1.rc0 which is compatible with Rails 3.0.0.beta2. There i…

    josevalim authored
    …s just one known bug with this new Rails version, which means we are close to a final Devise 'Rock Your Socks Off 1.1' version.
Something went wrong with that request. Please try again.