Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Import dialog broken in ZMI #524

Closed
georgpfolz opened this issue Mar 8, 2019 · 1 comment

Comments

@georgpfolz
Copy link

commented Mar 8, 2019

bildschirmfoto 2019-03-08 um 12 17 02

The option fields do not display the items in the instance's import-foder. The button has the wrong label.

The import function is working, it's easily accessed by using the buttons URL (manage_importObject) and adding ?file=whatever.zexp so it's only about the ZMI.

@icemac icemac self-assigned this Mar 8, 2019

@icemac icemac added the bug label Mar 8, 2019

@icemac icemac added this to To do in Zope 4 final release via automation Mar 8, 2019

@icemac icemac added this to the 4.0 final milestone Mar 8, 2019

icemac added a commit that referenced this issue Mar 8, 2019

@icemac

This comment has been minimized.

Copy link
Member

commented Mar 8, 2019

@georgpfolz Thank you for your issue report, see #525 for a solution.

@icemac icemac closed this in #525 Mar 8, 2019

Zope 4 final release automation moved this from To do to Done Mar 8, 2019

icemac added a commit that referenced this issue Mar 8, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
2 participants
You can’t perform that action at this time.