New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

DeprecationWarning: ComponentLookupError is deprecated. #17

Closed
jamadden opened this Issue Oct 16, 2018 · 0 comments

Comments

Projects
None yet
1 participant
@jamadden
Member

jamadden commented Oct 16, 2018

zope/pagetemplate/engine.py:24: DeprecationWarning: ComponentLookupError is deprecated. Import from zope.interface.interfaces
  from zope.component.interfaces import ComponentLookupError

jamadden added a commit that referenced this issue Oct 16, 2018

@jamadden jamadden closed this in #18 Oct 16, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment