Permalink
Browse files

Remove deprecated Launcher module

This has been deprecated for 6 months.
  • Loading branch information...
zploskey committed Sep 10, 2018
1 parent 14d3b14 commit cbf2e30a3f928f3ddbffd93b2ace89f8f41bf8ec
Showing with 1 addition and 5 deletions.
  1. +1 −0 HISTORY.md
  2. +0 −5 src/Launcher.re
@@ -10,6 +10,7 @@ This release brings some major refactoring to convert all functions to the t-fir
All functions are now compatible with fast pipe syntax (`->` in Reason, `|.` in BuckleScript).

- Convert to object-first convention for use with fast pipe ([#77](https://github.com/bs-puppeteer/bs-puppeteer/pull/77))
- Remove deprecated `Launcher` module.

#### Upgrade instructions:

This file was deleted.

Oops, something went wrong.

0 comments on commit cbf2e30

Please sign in to comment.