Permalink
Browse files

Bump Node.js version requirement to 0.4

We're now using the vm module, so all four remaining users of v0.2 are
out of luck now.
  • Loading branch information...
1 parent 8e06316 commit 9cec19ede8e2d6a83a6403283c135d383670b57c @andreyvit andreyvit committed Dec 27, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 README.md
  2. +1 −1 package.json
View
@@ -13,7 +13,7 @@ transforming the parsed json objects.
json-command has been renamed to json in npm. all updates will be made to the json npm package.
-you need node v0.2.0 or higher and npm to run this program.
+you need node v0.4.0 or higher and npm to run this program.
## Installation
View
@@ -1,6 +1,6 @@
{ "name": "json"
, "version": "0.0.8"
-, "engines": [ "node >=0.2.0" ]
+, "engines": [ "node >=0.4.0" ]
, "description": "JSON command line processing toolkit."
, "author": "Zachary Poley <zpoley@gmail.com> (http://zpoley.net)"
, "contributors": [ "Isaac Schlueter <i@izs.me> (http://blog.izs.me)" ]

0 comments on commit 9cec19e

Please sign in to comment.