New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Dependency issue when trying to upgrade to Rails 5.2 #256

Closed
ErCollao opened this Issue Apr 10, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@ErCollao
Copy link

ErCollao commented Apr 10, 2018

Hi! I'm trying to upgrade an app to rails 5.2, and I'm getting an error because the version of sass-rails is limited to 3.5.

I get the following error while executing bundle upgrade:

Bundler could not find compatible versions for gem "sass":
  In Gemfile:
    foundation-rails was resolved to 6.4.3.0, which depends on
      sass (< 3.5, >= 3.3.0)

    sass-rails was resolved to 5.0.7, which depends on
      sass (~> 3.1)
@ncoden

This comment has been minimized.

Copy link
Member

ncoden commented May 10, 2018

On it.

@ncoden

This comment has been minimized.

Copy link
Member

ncoden commented May 10, 2018

See #265

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment