Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Snapshots do not use the edited parameters #210

Closed
Mickinator opened this issue Mar 9, 2020 · 4 comments
Closed

Snapshots do not use the edited parameters #210

Mickinator opened this issue Mar 9, 2020 · 4 comments

Comments

@Mickinator
Copy link

@Mickinator Mickinator commented Mar 9, 2020

Hello All, hallo Jose,

if I call a Snapshot using the clone function (clone ch# 1 to ch#2) eg Piano / Strings with Vol 100/25 and save that snapshot, the ch#2 volume is much to high when I recall that snapshot.

Raspi 4
updated 09.03.20
ch1 = Pianotec Blüthner Vol 100
ch2 = Fluitsynth Strings Vol 25
clone 1 -> 2
save Snapshot

then call another sn and call the Piano/String-Sn again.
Every Time I have to edit the volume parameters again.

Thanks for helping 🌈

@jofemodo

This comment has been minimized.

Copy link
Member

@jofemodo jofemodo commented Mar 9, 2020

Could you verify if it affects to all engines?
What engines have you been using in your snapshots?
Please, test with Dexed, Raffo, and other LV2 engines too…

Regards,

@jofemodo jofemodo transferred this issue from zynthian/zynthian-issue-tracking Mar 9, 2020
@jofemodo jofemodo closed this in 458ce52 Mar 9, 2020
Zynthian Tracker automation moved this from Analyzing to Testing Mar 9, 2020
@jofemodo

This comment has been minimized.

Copy link
Member

@jofemodo jofemodo commented Mar 9, 2020

Try now! It should be solved ...

@Mickinator

This comment has been minimized.

Copy link
Author

@Mickinator Mickinator commented Mar 10, 2020

@jofemodo

This comment has been minimized.

Copy link
Member

@jofemodo jofemodo commented Mar 10, 2020

All the documentation is on the Wiki:

https://wiki.zynthian.org

Regarding the Mixer, you can configure the parameters shown on the UI from the webconf:

Hardware -> Audio -> Mixer Controls -> [+]

And remember that this is a collaborative project and you are invited to improve the wiki's documentation. If you want to do it, simply ask me for a wiki account ;-)

Regards,

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
Zynthian Tracker
  
Testing
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.