Skip to content

Support TextMate 2 #16

Open
meling opened this Issue Feb 3, 2012 · 3 comments

3 participants

@meling
meling commented Feb 3, 2012

It'd be best to allow the bundle to be selected/installed from the Bundle preference pane of TM2. That would make installation even easier.

@AlanQuatermain
Owner

Any idea how I do that?

@AlanQuatermain
Owner

So, none other than Allan Odgaard himself posted a patch which made this bundle work correctly in TextMate 2. However, I don't see it listed in the Bundles pane of that app and have no idea how to get it there. Help?

@AlekSi
AlekSi commented May 20, 2012

It kinda works for me. I cloned repo into ~/Library/Application Support/Avian/Bundles and renamed into Go.tmbundle. Also I removed indentation rules as done there.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.