Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

perlapi pod incorrectly indexed #234

Closed
rwstauner opened this Issue · 2 comments

3 participants

@rwstauner
Owner

After looking at the pod for perlxs (in the 5.14.2 release)
I tried to change the url to get the perlapi pod
and got a 404.

The release pages shows perlapi but ilnks to https://metacpan.org/module/FLORA/perl-5.14.2/autodoc.pl
which has a pod error (and not the pod i was looking for).

@rwstauner
Owner

perlapi is not shown on the release page for 5.16.1
but i can get it on my local machine via perldoc (so it appears to still exist).

@monken
Owner

See CPAN-API/metacpan-web#27
perlapi is built when perl is built which makes it dependent on the installed perl version/distro/etc

@ranguard ranguard closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.