Skip to content

Browser Support Matrix

Scott Vandehey edited this page Apr 14, 2017 · 1 revision

We support the following browsers, and expect pull requests to be tested in them:

  • Most recent version of Chrome
  • Most recent version of Firefox
  • Most recent version of Safari (mac)
  • Most recent version of Safari (iOS)
  • Most recent version of Edge
  • IE11
Clone this wiki locally
You can’t perform that action at this time.