New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ConEmu won't start! #204

Closed
lindon88 opened this Issue Jun 30, 2015 · 9 comments

Comments

Projects
None yet
2 participants
@lindon88

lindon88 commented Jun 30, 2015

I have installed ConEmu 64x and have worked perfectly, than I have installed Cygwin, now when I start ConEmu application is not starting, and dosen't show any error.

I have tried to reinstall ConEmu but not helped!

Can you help me, to resolve this problem?

@Maximus5

This comment has been minimized.

Owner

Maximus5 commented Jun 30, 2015

@lindon88

This comment has been minimized.

lindon88 commented Jun 30, 2015

I send you the link to log file because I cant figure out where is the problem.
https://www.dropbox.com/s/mjorcujs5swcfzm/ConEmu-gui-6488.log?dl=0

@Maximus5

This comment has been minimized.

Owner

Maximus5 commented Jun 30, 2015

Are you sure this is full log??
Seems like the application is killed externally.

@lindon88

This comment has been minimized.

lindon88 commented Jun 30, 2015

Yes that is the full log.
And yes i kill application from "Task manager", because application stays in background, application don't appear in Desktop or in Toolbar.

@Maximus5

This comment has been minimized.

Owner

Maximus5 commented Jun 30, 2015

Have you checked TSA?
http://conemu.github.io/en/ConEmuTerms.html#TSA

If there is no icon (must probably) I need your

  1. http://conemu.github.io/en/ConEmuXml.html
  2. Memory dump if this hanged process: http://conemu.github.io/en/MemoryDump.html
@lindon88

This comment has been minimized.

lindon88 commented Jun 30, 2015

@lindon88

This comment has been minimized.

lindon88 commented Jul 2, 2015

Have you found a solution?

@Maximus5

This comment has been minimized.

Owner

Maximus5 commented Jul 2, 2015

  1. Where and what versions of cygwin have you installed?
  2. Do registry keys [SOFTWARE\Cygwin\setup] exist in HKLM/HKCU in either 32-bit or 64-bit registry?
@Maximus5

This comment has been minimized.

Owner

Maximus5 commented Jul 2, 2015

Anyway, try new build.

@Maximus5 Maximus5 closed this Jul 6, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment