Skip to content

@jurajsomorovsky jurajsomorovsky released this Nov 12, 2019 · 3 commits to master since this release

Works with the newest versions of TLS-Attacker (3.3.1) and TLS-Scanner (3.0.2), which contain:

  • new recommendation system
  • new scoring system
  • bug fixes (e.g., for invalid curve attacks)
  • optimization improvements
Assets 3

@mladevbb mladevbb released this Mar 14, 2019 · 20 commits to master since this release

The extension is based on the TLS-Attacker and developed by the Chair for Network and Data Security from the Ruhr-University Bochum to assist pentesters and security researchers in the evaluation of TLS Server configurations with Burp Suite.

Multiple known attacks on TLS like BEAST, CRIME, Poodle, Invalid Curve etc. are already part of the tests.

Assets 3
You can’t perform that action at this time.