New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Something black on Small Island #395

Closed
DirtGamer301 opened this Issue Aug 13, 2015 · 6 comments

Comments

Projects
None yet
4 participants
@DirtGamer301

DirtGamer301 commented Aug 13, 2015

Description:
There's something black "flying" on Small Island, the bug doesn't occur in RoR 0.4.0.7.
You can drive through it and, it's just the like if it would be a low cloud layer being all black.

How to reproduce:
Get Smallisland (I think this is the correct link, there's another one somewhere: http://www.rigsofrods.com/threads/104845-Version-0-4-0-6?viewfull=1#post1183749 if the roads aren't messed up it's this one)
Start RoR, open Small Island

screenshot_3
screenshot_4
screenshot_5
screenshot_12
screenshot_13
screenshot_14
screenshot_15

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost Aug 17, 2015

I can confirm this.
screenshot_41

ghost commented Aug 17, 2015

I can confirm this.
screenshot_41

@tritonas00

This comment has been minimized.

Show comment
Hide comment
@tritonas00

tritonas00 Aug 18, 2015

Collaborator

Enabling hydrax water fixes this for me.

Collaborator

tritonas00 commented Aug 18, 2015

Enabling hydrax water fixes this for me.

@DirtGamer301

This comment has been minimized.

Show comment
Hide comment
@DirtGamer301

DirtGamer301 Aug 18, 2015

I just tried, Hydrax fixes it here, too. (and god, that looks awesome, don't ever remove Hydrax, I even got stable FPS with a mega high poly and flexbody car which usually totally laggs on other maps with normal water!)

DirtGamer301 commented Aug 18, 2015

I just tried, Hydrax fixes it here, too. (and god, that looks awesome, don't ever remove Hydrax, I even got stable FPS with a mega high poly and flexbody car which usually totally laggs on other maps with normal water!)

@Max98

This comment has been minimized.

Show comment
Hide comment
@Max98

Max98 Aug 18, 2015

Contributor

To fix this, just go to smallisland.terrn2 and remove the line "WaterBottomLine"

Contributor

Max98 commented Aug 18, 2015

To fix this, just go to smallisland.terrn2 and remove the line "WaterBottomLine"

@DirtGamer301

This comment has been minimized.

Show comment
Hide comment
@DirtGamer301

DirtGamer301 Aug 19, 2015

Fixed it, thanks. Is that an user error?

DirtGamer301 commented Aug 19, 2015

Fixed it, thanks. Is that an user error?

@Hiradur

This comment has been minimized.

Show comment
Hide comment
@Hiradur

Hiradur Oct 24, 2015

Contributor

closing as 3rd party content bug.

Contributor

Hiradur commented Oct 24, 2015

closing as 3rd party content bug.

@Hiradur Hiradur closed this Oct 24, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment