Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Flutter SDK 0.7.x support #11

Closed
ozc opened this issue Aug 23, 2018 · 1 comment
Closed

Flutter SDK 0.7.x support #11

ozc opened this issue Aug 23, 2018 · 1 comment
Labels
Milestone

Comments

@ozc
Copy link

@ozc ozc commented Aug 23, 2018

The current Flutter SDK version is 0.7.1-pre.7.

Because patriot depends on flutter_html >=0.1.0 which requires Flutter SDK version >=0.5.0 <0.6.0, version solving failed.
pub get failed (1)

@Sub6Resources

This comment has been minimized.

Copy link
Owner

@Sub6Resources Sub6Resources commented Aug 24, 2018

Thanks for the issue. This is fixed in version 0.5.0

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.