Skip to content

Security: Sv443/JokeAPI

.github/SECURITY.md

Security Policy

Reporting a Vulnerability

To report a vulnerability or security issue, please directly contact me via Email or Discord.
Please do not create a GitHub issue!

Supported Versions

These versions are still supported and will be receiving security updates:

Version Supported Location Status
v1.0 / deprecated
v1.1 / deprecated
v2.0 v2 outdated / unavailable
v2.1 v2 outdated / unavailable
v2.2 v2 outdated / unavailable
v2.3 v2 active

Location = subdomain or part of the URL path (eg. /jokeapi/v2/ or v2.jokeapi.dev)