Skip to content

Stored cross-site scripting (XSS) through 'wp_targeted_link_rel'

whyisjake published GHSA-xvg2-m2f4-83m7 Jan 8, 2020
Severity
high
Affected versions
5.0.7, 5.1.3, 5.2.4, and 5.3.0
Patched versions
5.3.1
CVE identifier
CVE-2019-16773

Impact

The function wp_targeted_link_rel() can be used in a particular way to result in a stored cross-site scripting (XSS) vulnerability.

Patches

This has been patched in WordPress 5.3.1, along with all the previous affected WordPress versions via a minor release. Automatic updates are enabled by default for minor releases and we strongly recommend that you keep them enabled.

References

For more information

If you have any questions or comments about this advisory:


You can’t perform that action at this time.