1.2.2-dev: really really weird travel moves during brim creation #2412

Closed
lordofhyphens opened this Issue Dec 11, 2014 · 8 comments

Projects

None yet

4 participants

@lordofhyphens
Collaborator

Config and STL plate and gcode:
http://www.2shared.com/file/2b7eZUgS/weird-travel-movestar.html

Look at the toolpath in the bottom-left of the print (near 0,0) -- there's a non-printing travel move that is in a zigzag pattern (that looks like the gear on the other side of the print).

@kino3d
kino3d commented Dec 11, 2014

+1 gcode.ws show some random moves on the 1th layer, some also in the others layers too

https://dl.dropboxusercontent.com/u/17373246/composition.gcode.zip
config.ini
https://dl.dropboxusercontent.com/u/17373246/config122.ini

@kino3d
kino3d commented Dec 11, 2014

Hi
just completely removed my setting and started with a new conf, the random moves
seem completely gone, some small one but i'm not an expert :)

@a4jp-com

Can you add a screenshot?

@kino3d
kino3d commented Dec 11, 2014

i'm a little confused sorry
i have different results from the code exported from slic3r and passing through repertier...
here is the code
slic3r
https://dl.dropboxusercontent.com/u/17373246/plate-slic3r.gcode.zip
screenshot from 2014-12-11 20 31 15

slic3r from repetier
https://dl.dropboxusercontent.com/u/17373246/composition-repetier.gcode.zip
screenshot from 2014-12-11 20 32 08

here is the stl file, maybe i'm doing something wrong
https://dl.dropboxusercontent.com/u/17373246/nanorisha-Nanorisha-Plate.stl.zip

seem something work with the CLI and not with the wx gui, i'm right?

edit: forgot the conf
https://dl.dropboxusercontent.com/u/17373246/config122-01.ini

@lordofhyphens
Collaborator

The slic3r version integrated into repetier is ancient, last I remember.
Unless you managed to configure repetier to use 1.2.2-dev.

"Nothing unreal exists." - Kiri-kin-tha's First Law of Metaphysics.

On Thu, Dec 11, 2014 at 1:40 PM, kino notifications@github.com wrote:

i'm a little confused sorry
i have different results from the code exported from slic3r and passing
through repertier...
here is the code
slic3r
https://dl.dropboxusercontent.com/u/17373246/plate-slic3r.gcode.zip
[image: screenshot from 2014-12-11 20 31 15]
https://cloud.githubusercontent.com/assets/745801/5400609/4856cf32-8175-11e4-8620-4d86e4518f5e.png

slic3r from repetier
https://dl.dropboxusercontent.com/u/17373246/composition-repetier.gcode.zip
[image: screenshot from 2014-12-11 20 32 08]
https://cloud.githubusercontent.com/assets/745801/5400626/6afe7300-8175-11e4-8d34-f02a088fd6b2.png

here is the stl file, maybe i'm doing something wrong

https://dl.dropboxusercontent.com/u/17373246/nanorisha-Nanorisha-Plate.stl.zip

seem something work with the CLI and not with the wx gui, i'm right?


Reply to this email directly or view it on GitHub
#2412 (comment).

@kino3d
kino3d commented Dec 11, 2014

Hi lordofhyphens
i've configured to use the devel version :)

@alexrj alexrj added this to the 1.2.2 milestone Dec 16, 2014
@alexrj
Owner
alexrj commented Dec 16, 2014

Heh @lordofhyphens, good catch. That weird gear-shaped travel move is quite funny. :)

@alexrj
Owner
alexrj commented Dec 16, 2014

I fixed this. It was caused by Avoid crossing perimeters combined with the brim.

@alexrj alexrj closed this Dec 16, 2014
@alexrj alexrj added the Fixed label Dec 16, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment