Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
tree: 2592b186e4
Fetching contributors…

Cannot retrieve contributors at this time

84 lines (78 sloc) 2.78 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "authy"
s.version = "0.0.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Authy", "David A. Cuadrado"]
s.date = "2012-05-26"
s.description = "Ruby library to access Authy services"
s.email = "krawek@gmail.com"
s.executables = ["authy-api-console"]
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"VERSION",
"authy.gemspec",
"bin/authy-api-console",
"examples/demo.rb",
"lib/authy.rb",
"lib/authy/api.rb",
"lib/authy/config.rb",
"lib/authy/models/user.rb",
"lib/authy/response.rb",
"spec/authy/api_spec.rb",
"spec/authy/response_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = "http://github.com/authy/authy"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.11"
s.summary = "Ruby library to access Authy services"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<typhoeus>, [">= 0"])
s.add_runtime_dependency(%q<pry>, ["= 0.9.8.1"])
s.add_development_dependency(%q<rspec>, ["~> 2.8.0"])
s.add_development_dependency(%q<yard>, ["~> 0.7"])
s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
s.add_development_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_development_dependency(%q<simplecov>, [">= 0"])
s.add_development_dependency(%q<reek>, ["~> 1.2.8"])
else
s.add_dependency(%q<typhoeus>, [">= 0"])
s.add_dependency(%q<pry>, ["= 0.9.8.1"])
s.add_dependency(%q<rspec>, ["~> 2.8.0"])
s.add_dependency(%q<yard>, ["~> 0.7"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0"])
s.add_dependency(%q<reek>, ["~> 1.2.8"])
end
else
s.add_dependency(%q<typhoeus>, [">= 0"])
s.add_dependency(%q<pry>, ["= 0.9.8.1"])
s.add_dependency(%q<rspec>, ["~> 2.8.0"])
s.add_dependency(%q<yard>, ["~> 0.7"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.1.0"])
s.add_dependency(%q<jeweler>, ["~> 1.8.3"])
s.add_dependency(%q<simplecov>, [">= 0"])
s.add_dependency(%q<reek>, ["~> 1.2.8"])
end
end
Jump to Line
Something went wrong with that request. Please try again.