Incompatible with jquery-rails 2.0.2 #331

inferiorhumanorgans opened this Issue Jun 20, 2012 · 5 comments

5 participants

$ bundle
Fetching gem metadata from
Fetching gem metadata from
Bundler could not find compatible versions for gem "thor":
  In Gemfile:
    backup (~> 3.0) ruby depends on
      thor (~> 0.14.6) ruby

    jquery-rails (>= 0) ruby depends on
      thor (0.15.2)

Upgrading this app to rails 3.2 (and thus jquery-rails 2.0.2) meant that bundler automatically fell back on backup 2.4.0. Oops.


I'm having this same issue. Any chance we can bump the version of thor?


This is a pretty easy one line fix, it would definitely be nice to see this changed. I'm using '~> 0.15.2', but '~> 0.14' would probably work as well.


Any news on this?


👍 to this upgrade.


Thor was updated in e7b633f. Can this be re-tested and closed?

@ghost ghost closed this Jun 9, 2013
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment