Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
55 lines (54 sloc) 1.22 KB
{
"name": "grunt-webdriver-qunit",
"description": "grunt-webdriver-qunit is a grunt plugin to run qunit with webdriver in grunt",
"version": "0.2.6",
"homepage": "https://github.com/bulain/grunt-webdriver-qunit",
"author": {
"name": "Bulain Peng",
"email": "bulain@gmail.com"
},
"repository": {
"type": "git",
"url": "git://github.com/bulain/grunt-webdriver-qunit.git"
},
"bugs": {
"url": "https://github.com/bulain/grunt-webdriver-qunit/issues"
},
"licenses": [
{
"type": "MIT",
"url": "https://github.com/bulain/grunt-webdriver-qunit/blob/master/LICENSE-MIT"
}
],
"main": "Gruntfile.js",
"engines": {
"node": ">= 0.8.0"
},
"scripts": {
"install": "node install.js",
"test": "grunt test"
},
"devDependencies": {
"grunt": "~0.4.1",
"grunt-contrib-jshint": "~0.6.4",
"grunt-contrib-clean": "~0.5.0",
"grunt-contrib-connect": "~0.5.0",
"grunt-curl": "~1.1.1"
},
"peerDependencies": {
"grunt": "~0.4.1"
},
"keywords": [
"grunt",
"webdriver",
"selenium",
"qunit"
],
"dependencies": {
"selenium-webdriver": "~2.39.0",
"async": "~0.2.9",
"kew": "~0.2.2",
"url": "~0.7.9",
"npmconf": "~0.1.3"
}
}
Something went wrong with that request. Please try again.