Permalink
Browse files

Attempt to fix apcu install issues.

  • Loading branch information...
markstory committed Mar 11, 2017
1 parent e698891 commit 92aac618306bc44eb0a0c0547a1f5c835dfc7888
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
@@ -43,7 +43,7 @@ before_script:
- sh -c "if [ '$PHPCS' = '1' ]; then composer global require 'cakephp/cakephp-codesniffer:1.*'; fi"
- sh -c "if [ '$PHPCS' = '1' ]; then ~/.composer/vendor/bin/phpcs --config-set installed_paths ~/.composer/vendor/cakephp/cakephp-codesniffer; fi"
- echo "extension = memcached.so" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini
- if [[ ${TRAVIS_PHP_VERSION:0:3} == "7.0" ]] ; then print "yes" | pecl install apcu-5.1.3; else print "yes" | pecl install apcu-4.0.11; fi
- if [[ ! $(php -m) =~ 'apcu' ]] ; then print "yes" | pecl install apcu; fi
- echo -e "extension = apcu.so\napc.enable_cli=1" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini
- phpenv rehash
- set +H

0 comments on commit 92aac61

Please sign in to comment.