Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Install or update composer-installer packages as the first operation. #2156

Closed
hason opened this Issue Aug 7, 2013 · 3 comments

Comments

Projects
None yet
2 participants
Contributor

hason commented Aug 7, 2013

If a package of composer-installer type is installed and should be updated, composer uses older version from disk. I expected that composer at first updates the package and then uses that.

Owner

Seldaek commented Aug 7, 2013

Sort of goes in the direction of #2107 but I'd like to do a bit more..

Owner

Seldaek commented Aug 7, 2013

Not sure I got your issue fully though, especially the using an older version from disk part?

Owner

Seldaek commented Apr 13, 2016

Partly resolved and partly included in other issues so closing.

@Seldaek Seldaek closed this Apr 13, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment