Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

cbtop doesn't support python 2.6 #1

Open
pavel-paulau opened this Issue · 0 comments

2 participants

Pavel Paulau Ronnie Sun
Pavel Paulau
Collaborator

Traceback (most recent call last):
File "cbtop", line 9, in
from libcbtop.main import main
File "priority15/libcbtop/main.py", line 9, in
import visit_cb as vc
File "priority15/libcbtop/visit_cb.py", line 11, in
from tabula.table import Table
File "virtualenvs/priority15/lib/python2.6/site-packages/tabula/table.py", line 6, in
from section import Section
File "virtualenvs/priority15/lib/python2.6/site-packages/tabula/section.py", line 323
{k:v-1 for k,v in self.irt.iteritems() if v > row_num})
^
SyntaxError: invalid syntax

Ronnie Sun ronniedada was assigned
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.