Add compatibilty with Devise 2.0.0 #71

mcanato opened this Issue Feb 1, 2012 · 0 comments

2 participants


Change the gemspec/Gemfile line from:
gem 'devise', '~> 1.5.0'
gem 'devise', '>= 1.5.0'

Devise 2 should mantain retro-compatiblity so I don't think there are too many problems (from the devise homepage => "be sure that your application is fine running on Devise 1.5.x and that you are running on at least Rails 3.1")


@cschiewek cschiewek was assigned Feb 7, 2012
@cschiewek cschiewek pushed a commit that closed this issue Feb 7, 2012
Curtis Schiewek Type in gemspec. Closes #71 ccf9041
@cschiewek cschiewek closed this in ccf9041 Feb 7, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment