New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

QuickAccess wrong button in single pass mode #322

Closed
geocfu opened this Issue Mar 6, 2016 · 6 comments

Comments

2 participants
@geocfu

geocfu commented Mar 6, 2016

Can you explain what is the behaviour of the bottom button at the QuickAccess tab? I am quite sure i found another bug.

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 6, 2016

On first launch offer scan, after completing a scan offer delete, followed by scan again.
While any tool is running it should offer to cancel the actions.

@geocfu

This comment has been minimized.

geocfu commented Mar 6, 2016

With the single pass enabled?

@d4rken d4rken changed the title from QuickAccess Bug to QuickAccess button bar behavior Mar 6, 2016

@geocfu

This comment has been minimized.

geocfu commented Mar 6, 2016

What is its behaviour then?

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 6, 2016

Then it should always show delete, except when it's running then it show cancel.

@geocfu

This comment has been minimized.

geocfu commented Mar 6, 2016

Yes, i was correct. Its a bug.
This is shown when i first open the app:
screenshot_2016-03-06-15-00-18

This is when the operation has finished:
screenshot_2016-03-06-15-02-37

Then i pressed scan and this showed up:
screenshot_2016-03-06-15-03-19

And right after the press of the delete this showed up:
screenshot_2016-03-06-15-04-45

While by your words it should always show delete.

@d4rken d4rken changed the title from QuickAccess button bar behavior to QuickAccess wrong button in single pass mode Mar 7, 2016

@d4rken d4rken added bug and removed 0 needs info/repro labels Mar 7, 2016

@d4rken

This comment has been minimized.

Owner

d4rken commented Mar 7, 2016

Yeah the scan button should not show in single pass mode, I'll look into it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment