Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

link.renderLabel is not true by default #210

Closed
andfelzapata opened this issue Jul 31, 2019 · 2 comments

Comments

@andfelzapata
Copy link

@andfelzapata andfelzapata commented Jul 31, 2019

Describe the bug
Docs state that link.renderLabel is set to true by default, but this is not the case. If you have a link with a label property, it will not be shown.

To Reproduce
Add a label property to a link, it will not be shown.

Expected behavior
If a link has the label property, ti should be shown on screen.

@andfelzapata andfelzapata changed the title node.renderLabel is not true by defualt node.renderLabel is not true by default Jul 31, 2019
@andfelzapata andfelzapata changed the title node.renderLabel is not true by default link.renderLabel is not true by default Jul 31, 2019
@andfelzapata

This comment has been minimized.

Copy link
Author

@andfelzapata andfelzapata commented Jul 31, 2019

nvm, I was confused with the node.renderLabel. Great library btw.

@danielcaldas

This comment has been minimized.

Copy link
Owner

@danielcaldas danielcaldas commented Jul 31, 2019

Hi @andfelzapata thanks for cleaning up.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.