Minimum requirements not declared #1

Closed
andk opened this Issue Jul 3, 2014 · 0 comments

Projects

None yet

1 participant

@andk
andk commented Jul 3, 2014

Minimum required version of Exporter would be 5.58 or so. There is a pass report with it. Sample fail report with less than that:

http://www.cpantesters.org/cpan/report/43376790

Minimum required version of List::Util would be 1.27 or so, there we have a pass. Sample fail report with less:

http://www.cpantesters.org/cpan/report/43424176

HTH&&Thanks,
(Disclaimer: this was discovered by statistical analysis, I'm not speaking as a user)

@doy doy closed this in de74e21 Jul 4, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment